Bug 209269 - Anaconda asks for network connectivity even with offline repositories
Anaconda asks for network connectivity even with offline repositories
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-04 03:18 EDT by Vedran Miletić
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 11:48:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vedran Miletić 2006-10-04 03:18:35 EDT
Description of problem:
In FC6 Prerelease's installer, if you deselect "Office & productivity" and then 
select it again, Anaconda will ask for network connection.

Version-Release number of selected component (if applicable):
11.1.0.102

How reproducible:
Every time. Also happens with other repositories in installer that are offline.

Steps to Reproduce:
1. Start installing.
2. Don't configure the network.
3. Get to repository selection page and select "Software & development".
  
Actual results:
I'm asked for network connectivity.

Expected results:
Installer should be able to proceed with using package repositories that are on 
DVD without network connectivity.

Additional info:
It's logical to ask for network connection when using Fedora Extras, but not 
for Core. I'm pretty sure this is not same bug as mentioned in release 
announcement by Jeremy Katz. I, however, can't verify that because if 
downloaded new installer image I would already be connected, and this wouldn't 
happen.
Comment 1 Jeremy Katz 2006-10-04 11:48:19 EDT
Use the updates.img that was referenced in the announcement and you won't hit this.

Note You need to log in before you can comment on or make changes to this bug.