Bug 209271 - firstboot graphics are tiled
Summary: firstboot graphics are tiled
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-04 07:27 UTC by Vedran Miletić
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 14:23:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vedran Miletić 2006-10-04 07:27:13 UTC
Description of problem:
Since FC6Pre, firstboot window stretches to entire screen. On screens where 
default resolution is larger than firstboot graphics was meant for, it becomes 
tiled.

Version-Release number of selected component (if applicable):
One that comes with FC6Pre.

How reproducible:
Every time.

Additional info:
It would be much better if graphics was stretched along with firstboot window.

Comment 1 Chris Lumens 2006-10-04 14:23:43 UTC
This is fixed up in time for FC6 final.

Comment 2 Vedran Miletić 2006-10-04 20:18:54 UTC
Awesome, thanks!

Comment 3 Vedran Miletić 2006-10-05 11:08:09 UTC
I have a question: is firstboot supposed to stretch to entire scren in all
language configurations? Because, if I select Croatian it doesn't strecth, it's
in the center of the screen.

Comment 4 Chris Lumens 2006-10-05 13:44:39 UTC
firstboot should be centered instead of stretched in the final release for all
languages.  This is the lame solution, but was all that time allowed for because
of how close this problem came up relative to the freeze.  This also goes back
to older behavior and fixes a strange keyboard input problem.

Comment 5 Vedran Miletić 2006-10-07 07:59:20 UTC
Ah, good then. Thanks.


Note You need to log in before you can comment on or make changes to this bug.