Bug 209273 - Bugbuddy popup dump for netstatus
Summary: Bugbuddy popup dump for netstatus
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-04 07:51 UTC by Darwin H. Webb
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-01 23:10:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bugbuddy-netstatus.txt (6.18 KB, text/plain)
2006-10-04 07:51 UTC, Darwin H. Webb
no flags Details

Description Darwin H. Webb 2006-10-04 07:51:13 UTC
Description of problem:
Bugbuddy popup for netatatus. Nothing unusal going on, broswing the web but
connection was not transfering at the time.
As i was capturing the data, about 2 minutes passed before the net monitor
eorror popup said the net monitor app had crashed unexpectedly.

Version-Release number of selected component (if applicable):
gnome-desktop-2.16.0-1.fc6
gnome-panel-2.16.0-4.fc6
gnome-netstatus-2.12.0-5.1
gnome-applets-2.16.0.1-7.fc6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
attached bugbuddy dump

Comment 1 Darwin H. Webb 2006-10-04 07:51:13 UTC
Created attachment 137723 [details]
bugbuddy-netstatus.txt

Comment 2 Ray Strode [halfline] 2007-03-30 18:11:03 UTC
have you seen this problem since it originally happened?

Comment 3 Darwin H. Webb 2007-04-01 13:35:56 UTC
No, it can be closed.
However the icon does not blink any more or blinks only one way.
This makes it very much less useful, to the point that I don't add it to the
panel anymore on new installs. It would good if it actually worked correctly.

Darwin

Comment 4 Ray Strode [halfline] 2007-04-01 23:10:37 UTC
Would you mind filing an upstream bug report with notes on how you would like it
to work, and the posting the url on this report? Thanks.


Note You need to log in before you can comment on or make changes to this bug.