Bug 209286 - Can't uninstall Beagle because Nautilus (and Yelp) depend on it.
Summary: Can't uninstall Beagle because Nautilus (and Yelp) depend on it.
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: beagle   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-04 11:07 UTC by Alberto Gonzalez
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-05 08:27:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alberto Gonzalez 2006-10-04 11:07:19 UTC
Description of problem: I want to get rid of Beagle, but I can't do it because 
I would have to uninstall Nautilus and Yelp.


Version-Release number of selected component (if applicable):


How reproducible: Try to uninstall Beagle.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matthias Clasen 2006-10-04 19:47:38 UTC
An easy workaround, if you don't want to have beagle running, is to
just remove /etc/xdg/autostart/beagle.desktop

Comment 2 Alexander Larsson 2006-10-05 08:27:17 UTC
It only requires the very small libbeagle C library that uses glib only, you
should be able to remove the rest. This won't change.


Note You need to log in before you can comment on or make changes to this bug.