This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 209294 - dillorc not read?
dillorc not read?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dillo (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-04 09:01 EDT by Bob T.
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 10:00:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob T. 2006-10-04 09:01:19 EDT
Description of problem:


Version-Release number of selected component (if applicable):
0.8.6-3


This build is broken: wrong font, no V menu, no tabs.  I've reverted to 0.8.6-1.
Comment 1 Andreas Bierfert 2006-10-04 10:00:21 EDT
Please read the changelog:
* Wed Oct 04 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
0.8.6-3
- fix #199852

* Wed Jul 05 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
0.8.6-2
- fix some more aspects of #187691 (package now contains dillo and dillo-i18n)
- fix #197370

Especially important is #187691: The dillo package used to be the stock dillo
which was missin some important features. So I patched the original dillo with
the -i18n patch and supplied only that one but as of #187691 both are
included... the original as dillo and the -i18n version as dillo-i18n... you
might want to use that version instead of the 'plain' dillo...
Comment 2 Bob T. 2006-10-04 16:11:08 EDT
If I replace dillo with dillo-i18n, the list bullets are huge ugly splotches.
This seems to be font-independent. Should this be submitted as a separate bug?

Note You need to log in before you can comment on or make changes to this bug.