Bug 2093056 - nettle-3.8 is available
Summary: nettle-3.8 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nettle
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Daiki Ueno
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-06-02 20:00 UTC by Upstream Release Monitoring
Modified: 2022-07-08 01:36 UTC (History)
4 users (show)

Fixed In Version: nettle-3.8-1.fc36 nettle-3.8-1.fc35
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-06-20 00:39:50 UTC
Type: ---


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker FC-461 0 None None None 2022-06-02 20:17:35 UTC

Description Upstream Release Monitoring 2022-06-02 20:00:42 UTC
Releases retrieved: 3.8
Upstream release that is considered latest: 3.8
Current version/release in rawhide: 3.7.3-3.fc36
URL: https://www.lysator.liu.se/~nisse/nettle/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2073/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/nettle

Comment 1 Upstream Release Monitoring 2022-06-02 20:00:45 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-8w7s0lha/nettle.spec']' returned non-zero exit status 1.

StdOut:
warning: Macro expanded in comment on line 24: %{name}-%{version}.tar.gz

error: Bad source: ./nettle-3.8-hobbled.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-06-14 00:46:47 UTC
FEDORA-2022-50f2417a83 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-50f2417a83

Comment 3 Fedora Update System 2022-06-14 00:46:49 UTC
FEDORA-2022-75a51ebb0d has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-75a51ebb0d

Comment 4 Fedora Update System 2022-06-15 01:11:07 UTC
FEDORA-2022-50f2417a83 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-50f2417a83`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-50f2417a83

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2022-06-15 01:15:25 UTC
FEDORA-2022-75a51ebb0d has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-75a51ebb0d`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-75a51ebb0d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2022-06-20 00:39:50 UTC
FEDORA-2022-50f2417a83 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 7 Fedora Update System 2022-06-23 03:16:38 UTC
FEDORA-2022-75a51ebb0d has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-75a51ebb0d`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-75a51ebb0d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-07-08 01:36:29 UTC
FEDORA-2022-75a51ebb0d has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.