Bug 209368 - Wrong character in password entry
Wrong character in password entry
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
: Reopened
Depends On:
Blocks: FC6Update 213261
  Show dependency treegraph
 
Reported: 2006-10-04 17:15 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0.7.35-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-09 12:13:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (6.46 KB, patch)
2006-10-04 17:15 EDT, Matthias Clasen
no flags Details | Diff

  None (edit)
Description Matthias Clasen 2006-10-04 17:15:19 EDT
There is at least one entry in system-config-printer which uses a '*' instead
of the bullet character we use in the rest of the desktop. Its best to just
remove all setting of the invisible-char property from the glade file, and
just use the gtk default.
Comment 1 Matthias Clasen 2006-10-04 17:15:19 EDT
Created attachment 137774 [details]
patch
Comment 2 Tim Waugh 2006-10-05 09:01:06 EDT
The bug is in glade-2, which always writes these out.  At one point I had to
change it to a '*' character because the entry box wasn't working at all.

(It seems to be working now though..)
Comment 3 Tim Waugh 2006-10-05 09:10:42 EDT
Fixed in CVS.
Comment 4 Fedora Update System 2006-11-09 12:02:22 EST
Fixed in update: system-config-printer-0.7.35-1.fc6

Note You need to log in before you can comment on or make changes to this bug.