Bug 209378 - libsyck.so.0 is needed by package syck-python
libsyck.so.0 is needed by package syck-python
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: syck (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Oliver Falk
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE7Target
  Show dependency treegraph
 
Reported: 2006-10-04 18:09 EDT by J. S.
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-14 06:32:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J. S. 2006-10-04 18:09:17 EDT
Description of problem:
hi there. it's been a few days since someone looked at another bug i posted--
but don't know what else to do w/ it. the person who took the report didn't
really say what i was supposed to do... and by now, i wonder, was that the end
of the transaction on the other report? 

the problem lies in a continued request for libsyck.so.0 which result in an
inability to proceed w/ updating the system.
i don't even know what it is a component of -- i thought yum was the problem,
considering it was YumEx which sugested i submit a bug report, but someone over
there said it looked like a dependency issue-- and i didn't know how to proceed
w/ that. (i mean, i know what a dependency is-- but, i didn't know what other
info to provide)
obviously, i'm unable to find any info about libsyck.so.0 
the other report is here:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=208747
NOTE: if indicated what this component is related to-- perhaps i could find more
info to submit.

Version-Release number of selected component (if applicable):
Linux localhost.localdomain 2.6.17-1.2187_FC5 #1 Mon Sep 11 01:17:06 EDT 2006
i686 athlon i386 GNU/Linux


How reproducible:
try to update yum or yumex


Steps to Reproduce:
1. open yumex 
2. add all updates to queue
3. proceed w/ update
i documented every step of the process as a screen cap here:
http://fedorashare.centrewebdesign.com/rhbugzilla/ 
  
Actual results:
an error declaring the dependency

Expected results:
an update for the system via yum or yumex.

Additional info:
thank you!! i apologize for submitting the same issue twice-- but it's the first
i've submitted a report-- so i don't know what is supposed to happen.

Note You need to log in before you can comment on or make changes to this bug.