This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 209402 - Evolution first start dialog is too big for 800x600 screen
Evolution first start dialog is too big for 800x600 screen
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-05 03:04 EDT by Ingo Schaefer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-06 13:43:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ingo Schaefer 2006-10-05 03:04:32 EDT
Description of problem:
Evolution Configuration Dialog does not work if screen resolution is 800x600
(It is too big so the buttons on the bottom are not visible)

Version-Release number of selected component (if applicable):
evolution-2.8.0-7.fc6

How reproducible:
always

Steps to Reproduce:
1. Change Resolution to 800x600
2. start Evolution for the first time
  
Actual results:
The window is a little bit wider than 800 points and a lot higher than 600

Expected results:
It should scale to the maximum available size instead and should not assume a
higher resolution.
Comment 1 Matthew Barnes 2006-10-06 13:43:29 EDT
Thanks for the bug report.

I agree that the preferences dialog is too large for a 800x600 screen
resolution.  Its size seems to be driven by the layout of the "Mail Preferences
-> General" tab.  To resolve this bug the preferences dialog would have to be
redesigned, and I'm afraid I don't have any say in that matter.

Your best bet is to file a similar bug at http://bugzilla.gnome.org/ for the
upstream Evolution developers to consider.  It might help to suggest ways to
reorganize the preferences so that the dialog window can be made smaller.

Note You need to log in before you can comment on or make changes to this bug.