Bug 209425 - Can't find CD 2
Can't find CD 2
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-packages (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: James Antill
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-05 07:18 EDT by Bastien Nocera
Modified: 2010-10-22 02:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-16 16:55:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Poposed patch (2.67 KB, patch)
2008-03-25 10:29 EDT, Jiri Moskovcak
no flags Details | Diff

  None (edit)
Description Bastien Nocera 2006-10-05 07:18:23 EDT
system-config-packages-1.2.23-1

1. Insert CD1 into a USB CD drive
2. Launch system-config-packages
3. Add a component, ie Web server.
4. Click on Update, it will then ask for CD2 after copying the files
5. Insert CD2
6. Click OK to continue.
7. It will then ask for the CD2 to be inserted, but it is!

Log shows:
hal devs is {'/dev/scd0': '/media/cdrom', '/dev/hda': '/media/cdrom'}
<snip>
exception while mounting: (16, 'Device or resource busy')
looking for me in /etc/mtab
dev is: /dev/scd0, where is: /media/cdrecorder
/dev/mapper/VolGroup00-LogVol00 / ext3 rw 0 0

none /proc proc rw 0 0

none /sys sysfs rw 0 0

none /dev/pts devpts rw,gid=5,mode=620 0 0

usbfs /proc/bus/usb usbfs rw 0 0

/dev/sda1 /boot ext3 rw 0 0

none /dev/shm tmpfs rw 0 0

none /proc/sys/fs/binfmt_misc binfmt_misc rw 0 0

sunrpc /var/lib/nfs/rpc_pipefs rpc_pipefs rw 0 0

/dev/scd0 /media/cdrecorder iso9660 ro,nosuid,nodev 0 0

found it
Comment 2 RHEL Product and Program Management 2007-06-04 14:25:41 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 6 Denise Dumas 2008-02-13 15:57:56 EST
The ACKs for this should have been cleared; patch verification didn't happen as
expected. I'm setting it to Conditional NAK Capacity. Note that
system-config-packages is not on the 4.7 Approved Packages list, so this has to
go FastTrack or not at all. 
Comment 7 RHEL Product and Program Management 2008-02-13 16:39:29 EST
This bugzilla was reviewed by QE as a non-FasTrack request.
It has since been proposed for FasTrack. The qa_ack has 
been reset. QE needs to re-review this bugzilla for FasTrack.
Comment 11 Jiri Moskovcak 2008-03-28 08:37:01 EDT
I found a bug in s-c-p which might be connected with this, but I can't be sure 
as I'm not able to reproduce this. So, I made a testing package and I'd like to 
ask someone, who knows exactly how to reproduce it, to test it.

Thank you,
Jirka

http://jmoskovc.fedorapeople.org/system-config-packages-1.2.23-3.noarch.rpm

Note You need to log in before you can comment on or make changes to this bug.