Bug 2094455 - root-6.26.04 is available
Summary: root-6.26.04 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: root
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mattias Ellert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-06-07 16:06 UTC by Upstream Release Monitoring
Modified: 2022-06-24 01:32 UTC (History)
1 user (show)

Fixed In Version: root-6.26.04-1.fc36 root-6.26.04-1.el9 root-6.26.04-1.fc35 root-6.26.04-1.el8
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-06-24 00:58:24 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-06-07 16:06:57 UTC
Releases retrieved: 6.26.04
Upstream release that is considered latest: 6.26.04
Current version/release in rawhide: 6.26.02-3.fc37
URL: https://root.cern

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4203/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/root

Comment 1 Upstream Release Monitoring 2022-06-07 16:07:03 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-bcdop5zm/root.spec']' returned non-zero exit status 1.

StdOut:
warning: line 314: Possible unexpanded macro in: Requires:	emacs-filesystem >= %{_emacs_version}
error: Bad source: ./root-6.26.04.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-06-15 09:25:19 UTC
FEDORA-EPEL-2022-37f52b1b48 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-37f52b1b48

Comment 3 Fedora Update System 2022-06-15 09:25:20 UTC
FEDORA-2022-4cd119795c has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-4cd119795c

Comment 4 Fedora Update System 2022-06-15 09:25:21 UTC
FEDORA-2022-e5e38fc55b has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-e5e38fc55b

Comment 5 Fedora Update System 2022-06-15 09:25:23 UTC
FEDORA-EPEL-2022-e3b774d4a2 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-e3b774d4a2

Comment 6 Fedora Update System 2022-06-16 01:58:06 UTC
FEDORA-EPEL-2022-37f52b1b48 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-37f52b1b48

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-06-16 02:07:24 UTC
FEDORA-EPEL-2022-e3b774d4a2 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-e3b774d4a2

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-06-16 02:14:48 UTC
FEDORA-2022-e5e38fc55b has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-e5e38fc55b`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-e5e38fc55b

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-06-16 02:40:02 UTC
FEDORA-2022-4cd119795c has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-4cd119795c`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-4cd119795c

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2022-06-24 00:58:24 UTC
FEDORA-2022-4cd119795c has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 11 Fedora Update System 2022-06-24 01:16:54 UTC
FEDORA-EPEL-2022-37f52b1b48 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2022-06-24 01:26:02 UTC
FEDORA-2022-e5e38fc55b has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 13 Fedora Update System 2022-06-24 01:32:38 UTC
FEDORA-EPEL-2022-e3b774d4a2 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.