Bug 20958 - Kwrite crashes
Summary: Kwrite crashes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: koffice   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-16 15:37 UTC by ted
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-16 15:54:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ted 2000-11-16 15:37:46 UTC
Hello!

I have build Koffice on RH62 using the src.rpm found on the KDE ftp server
(koffice-2.0-2) with the rest of the packages I found there (dated from Nov
3rd) and build myself. 
I have troubles with Kwrite. It crashes regularly, it does not read .doc
file correctly and it also has troubles to display large fonts on the
screen (but there are correctly printed). This however might be a problem
with X11, I don't know.

Thanks in advance for any help.

Best regards

Daniel Tourde

Comment 1 Bernhard Rosenkraenzer 2000-11-16 15:48:21 UTC
kwrite was never supposed to read .doc files and is not part of koffice; I presume you're talking about kword.

Can you point me to a reproducable crash? It's virtually impossible to fix (or even reproduce) a problem that "just happens". Does the current CVS version fix this for you? (I'll make RPMs of that available for download soon)

I can't reproduce the large fonts problem on a 7.0 box, so it's probably an X problem.

As for the .doc import filter, we know it's far from perfect (thanks to Microsoft for not releasing any usable specs on the format), but it keeps improving.


Comment 2 ted 2000-11-16 15:54:02 UTC
Well, the crash happened twice:
I took a very simple file I wrote with Word 97 (and yes you are right, I was
referring to kword), I read it, it was not very successful and after a little
while it crashed. I can send it to you if you want. It's tables.

The second time, I used a pure txt file. I imported it. I saved it as .kwd and
then I tried to play with the fonts to make my document look better and it
crashed too.

Daniel

Comment 3 Bernhard Rosenkraenzer 2001-01-04 14:23:43 UTC
The current version is much more stable.


Note You need to log in before you can comment on or make changes to this bug.