Bug 209593 - Totem sometimes fails to play Theora
Totem sometimes fails to play Theora
Status: CLOSED DUPLICATE of bug 209670
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Monty
Michal Babej
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-06 05:19 EDT by Michal Babej
Modified: 2013-10-20 18:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-11 12:10:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the bug (1011.20 KB, image/png)
2006-10-06 05:19 EDT, Michal Babej
no flags Details

  None (edit)
Description Michal Babej 2006-10-06 05:19:08 EDT
Description of problem:
Totem fails to play Theora video randomly (might be gstreamer bug ?)

Version-Release number of selected component (if applicable):
totem-2.16.1-1.fc6

How reproducible:
seldom (randomly)

Steps to Reproduce:
1. open totem.
2. click on one of the recently played movies in the "Movie" menu.
  
Actual results:
Totem seems to load file, bt only green screen shows up (probably the first
frame of the movie, not visible in screenshot). the Play/Pause button is in Play
state, and Totem says "playing" but time is stopped at 0:00

Expected results:
Playback

Additional info:
attaching a screenshot with Totem running from a debugger, with a backtrace
(which seems to be pretty short, not sure if i installed all the required
-debuginfo rpms)
Comment 1 Michal Babej 2006-10-06 05:19:09 EDT
Created attachment 137906 [details]
Screenshot of the bug
Comment 2 Michal Babej 2006-10-11 12:10:29 EDT
i've investigated on this and it seems to be a debugger problem (both gdb and
frysk cause the freeze of playback). guess it has to do with thread related bugs
of gdb/frysk (e.g. 209670 frysk bug). i cant reproduce it when running without
debugger. closing this for now...

*** This bug has been marked as a duplicate of 209670 ***

Note You need to log in before you can comment on or make changes to this bug.