Bug 209606 - yum: Error: Cannot find a valid baseurl for repo: core
yum: Error: Cannot find a valid baseurl for repo: core
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-06 08:14 EDT by Klaus Möllenhoff
Modified: 2014-01-21 17:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-06 10:57:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/etc/yum.conf and /etc/yum.repos.d/* (2.18 KB, application/x-gzip)
2006-10-06 08:20 EDT, Klaus Möllenhoff
no flags Details

  None (edit)
Description Klaus Möllenhoff 2006-10-06 08:14:07 EDT
Description of problem: yum cant find valid baseurls for repos. only " yum
--disablerepo=core,updates,updates-testing,extras update" is usable.
i have this problem since there was an update on development repo server for yum


Version-Release number of selected component (if applicable): 
[root@localhost ~]# yum --version
Loading "installonlyn" plugin
3.0


How reproducible: starting yum update or yum install ...


Steps to Reproduce:
1. yum update
2.
3.
  
Actual results: yum: Error: Cannot find a valid baseurl for repo: core


Expected results: update


Additional info:

[root@localhost ~]# rpm -q fedora-release
fedora-release-5.92-1
[root@localhost ~]# uname -a
Linux localhost.localdomain 2.6.18-1.2726.fc6 #1 SMP Mon Oct 2 19:27:36 EDT 2006
i686 athlon i386 GNU/Linux
Comment 1 Klaus Möllenhoff 2006-10-06 08:20:40 EDT
Created attachment 137908 [details]
/etc/yum.conf and /etc/yum.repos.d/*
Comment 2 Seth Vidal 2006-10-06 08:40:32 EDT
if you're using a test release then the problem is that your mirrorlist is not
specifying a path to the cgi on mirrors.fedoraproject.org that can be used.

try replacing it with this:

http://mirrors.fedoraproject.org/mirrorlist?repo=rawhide&arch=$basearch
Comment 3 Klaus Möllenhoff 2006-10-06 08:53:33 EDT
ah.. sorry ;) its my fault

Note You need to log in before you can comment on or make changes to this bug.