Bug 209610 - Kernel BUG at include/linux/list.h:63, invalid opcode: 0000 [1] SMP
Kernel BUG at include/linux/list.h:63, invalid opcode: 0000 [1] SMP
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-06 08:24 EDT by Trond Danielsen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-10 00:42:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dmesg (37.41 KB, text/plain)
2006-10-06 08:24 EDT, Trond Danielsen
no flags Details

  None (edit)
Description Trond Danielsen 2006-10-06 08:24:53 EDT
Description of problem:
I am sorry for not being able to give a more detailed description of this
problem, but I got an invalid opcode message, and when I checked dmesg I found
the included error.

The problem seems to be bluetooth related, which makes sense since I got a
bluetooth usb device. I also must admit that I use the propritary nvidia
drivers, but this problem does not seems to be releated to that.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Trond Danielsen 2006-10-06 08:24:54 EDT
Created attachment 137909 [details]
dmesg
Comment 2 Dave Jones 2006-10-10 00:42:21 EDT
the nvidia module has been known to cause quite a few bugs regarding
kernel-space memory corruption. This looks like yet another one, but only nvidia
can fix this.

Note You need to log in before you can comment on or make changes to this bug.