Bug 209657 - RFE: Make spell-checking use common backend
RFE: Make spell-checking use common backend
Status: ASSIGNED
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Alexander Kurtakov
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-06 14:01 EDT by Andrew Overholt
Modified: 2012-05-01 01:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2006-10-06 14:01:01 EDT
Eclipse 3.3 will have spell-checking in the CVS commit wizard.  We should
investigate how they're doing this and see if we can make it use a common system
backend for spell-checking.  See bug 207571.

More info:
http://www.gtlib.gatech.edu/pub/eclipse/eclipse/downloads/drops/S-3.3M2-200609220010/eclipse-news-M2.html
Comment 1 Alexander Kurtakov 2009-11-09 13:36:41 EST
Adding this plugin http://code.google.com/p/hunspell4eclipse/ to Fedora Eclipse group should enable using it?

Is this a good idea for resolving this bug?
Comment 2 Andrew Overholt 2009-11-09 14:16:24 EST
That looks like it would work but I think we should speak with the upstream developer(s) before shipping it.  That way we can determine its current status (beta, not beta) and see about its long term plans, etc.
Comment 3 Fedora Admin XMLRPC Client 2010-08-31 11:59:11 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Note You need to log in before you can comment on or make changes to this bug.