Bug 209875 - some check plugin for software raid would be nice
some check plugin for software raid would be nice
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nagios-plugins (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-07 05:53 EDT by Christof Damian
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-24 22:03:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christof Damian 2006-10-07 05:53:45 EDT
Some check plugin for software raid would be nice. I used to use one from the
contrib directory called check_linux_raid.pl. And there also seems to be one
available at nagios exchange called  check_swraid.py
Comment 1 Mike McGrath 2006-10-24 22:03:00 EDT
I've added check_linux_raid.pl

Note You need to log in before you can comment on or make changes to this bug.