Bug 209884 - Multiple same specifications for /media/\.hal-.*.
Multiple same specifications for /media/\.hal-.*.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-10-07 09:27 EDT by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-09 17:28:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2006-10-07 09:27:57 EDT
Description of problem:
When installing selinux-policy-targeted-2.3.18-7, I'm getting:
  /etc/selinux/targeted/contexts/files/file_contexts: Multiple same 
specifications for /media/\.hal-.*.

Version-Release number of selected component (if applicable):
selinux-policy-targeted-2.3.18-7

How reproducible:
Everytime, just install selinux-policy-targeted-2.3.18-7

Actual results:
Multiple same specifications for /media/\.hal-.*.

Expected results:
Silence ;-)
Comment 1 Robert Scheck 2006-10-07 09:30:35 EDT
The sloppy file context was introduced after -3, because in 2.3.18-3 everything 
was fine.
Comment 2 Steve Grubb 2006-10-09 17:28:01 EDT
new policy was pushed out yesterday that fixes this problem. Thanks for
reporting it.

Note You need to log in before you can comment on or make changes to this bug.