Bug 2099 - XFree86-*-3.3.3.1-1.1.i386.rpm locks up sys, unsync monitor
XFree86-*-3.3.3.1-1.1.i386.rpm locks up sys, unsync monitor
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-09 16:56 EDT by rselzler
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-09 18:05:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rselzler 1999-04-09 16:56:18 EDT
Installing these updates to RH5.2 kills X windows support
for STB Velocity 128 video card and ViewSonic P775 monitor.
No display/sync, no keyboard, no mouse... HW reset required.

Seems to happen with nominal kernel (2.0.36?) provided by
install and after upgrading to Kernel 2.2.5.

I installed 10 updates (3.3.3, 75dpi, VGA16, Setup, libs,
SVGA, 100dpi, devel, Xnest, Xvfb, xfs) and it broken.
I backed out xfs, ... still broke.
I backed out Xvfb, Xnest, devel, and SVGA, ... works OK.

BTW, another uncool thing is
rpm -Uvh --force XFree86-devel-3.3.3.1-1.1.i386.rpm
yields "package (null) contains no files"
       "segmentation fault (core dumped)"

Linux is beautiful, ... peace dude.
Randy
Comment 1 David Lawrence 1999-04-09 18:05:59 EDT
I installed the XFree86 updates available from our updates ftp site to
a standard 5.2 installed machine. Using an STB Velocity 128 AGP with
Riva128 chipset I was able to get X to come up without any difficulty.
As an extra point, I was unable to get the same card to work without
using the updates because support for that chipset was still under
development with the 3.3.2 that was shipped with 5.2 originally.

Note You need to log in before you can comment on or make changes to this bug.