Bug 209914 - gdmgreeter shows username twice in timed login
gdmgreeter shows username twice in timed login
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-07 22:23 EDT by Ira Malinich
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-10 12:55:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 359873 None None None Never

  None (edit)
Description Ira Malinich 2006-10-07 22:23:24 EDT
Description of problem:
When configured for a timed login, gdmgreeter shows the message "User <user>
will login in <sec> seconds<user>".
Mine looks like, "User thub will login in 30 secondsthub"
This affects all themes currently in Rawhide.

Version-Release number of selected component (if applicable):
2.16.0-10.fc6

How reproducible:
Very.

Steps to Reproduce:
1. Start gdmsetup (System --> Administration --> Login Screen) and enter root
password.
2. Check off "Include all users..." from the Users tab.
3. Enable timed login and choose a user in the Security tab.
4. Log out.
  
Actual results:
gdmgreeter shows the message "User <user> will login in <seconds> seconds<user>"

Expected results:
gdmgreeter should show "User <user> will login in <seconds> seconds"

Additional info:
This appears to be upstream; there is a bug open in the Gnome bug tracker: 
http://bugzilla.gnome.org/show_bug.cgi?id=359873
There it's noted that this affects multiple themes, including Circles.
Comment 1 Ira Malinich 2006-10-10 12:55:13 EDT
This bug appears to be fixed upstream.

Note You need to log in before you can comment on or make changes to this bug.