Bug 209960 - Bad dependency on yum-3.0.0
Bad dependency on yum-3.0.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-08 20:47 EDT by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.1.4-2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-10 02:27:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2006-10-08 20:47:14 EDT
Description of problem:
Trying to update today, it asks for yum-3.0.0 (latest is 3.0)

Version-Release number of selected component (if applicable):
yumex-1.1.4-1.0.fc6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
--> Processing Dependency: yum >= 3.0.0 for package: yumex

Expected results:


Additional info:
Comment 1 Tim Lauridsen 2006-10-09 02:51:09 EDT
Ups, i should have been 3.0

I will push a new release with a fixed spec at once.
Comment 2 Tim Lauridsen 2006-10-10 02:27:33 EDT
This is fixed in yumex-1.1.4-2.0, availible in extras-development

Note You need to log in before you can comment on or make changes to this bug.