Bug 209989 - Loud system beep when gdm is launched
Loud system beep when gdm is launched
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-09 06:28 EDT by David Tenser
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:41:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Tenser 2006-10-09 06:28:06 EDT
Description of problem:
The default install of FC6 pre-release
(https://www.redhat.com/archives/fedora-devel-list/2006-September/msg00921.html)
specifies that gdm should play a sound when launching. However, the actual sound
file field is left blank. This results in the default system bell being played
instead, which on my particular notebook (Dell Latitude D620) is so loud you
jump out of your seat.


Steps to Reproduce:
1. Install the FC6Pre i386 on a Dell notebook (or any computer I would assume).
2. Proceed to the graphical login (gdm)
3. Jump out of your seat.
  
Actual results:
BEEP!

Expected results:
Silence or a themed .wav/.ogg sound. 

Additional info:
This bug report was filed because Rahul Sundaram asked me to in a response to my
FC6 vs Ubuntu 6.10 review:
http://djst.org/blog/2006/10/03/fedora-core-6-vs-ubuntu-610/#comment-412
Comment 1 David Tenser 2006-10-10 19:53:04 EDT
Other steps to verify this bug:
1. Install FC6Pre.
2. Select System > Administration > Login Screen.
3. Click the Accessibility tab
4. Notice how the "Login screen ready" checkbox is checked, but the file chosen
is "(None)".
Comment 2 James Allerton-Austin 2006-12-05 17:24:43 EST
If you su to root, edit your modproble.conf file and then add the following line

install pcspkr /bin/true

and reboot, the noise will stop and you can sit quietly in your seat.

Comment 3 Matthew Miller 2007-04-06 12:13:10 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 4 Ray Strode [halfline] 2007-08-14 11:41:38 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.