Bug 2100019 - yt-dlp-2022.06.22.1 is available
Summary: yt-dlp-2022.06.22.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: yt-dlp
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Maxwell G
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-06-22 08:30 UTC by Upstream Release Monitoring
Modified: 2022-07-03 01:19 UTC (History)
1 user (show)

Fixed In Version: yt-dlp-2022.06.22.1-1.fc37 yt-dlp-2022.06.22.1-1.fc36 yt-dlp-2022.06.22.1-1.fc35
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-06-24 02:17:06 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-06-22 08:30:17 UTC
Releases retrieved: 2022.06.22, 2022.06.22.1
Upstream release that is considered latest: 2022.06.22.1
Current version/release in rawhide: 2022.05.18-3.fc37
URL: https://github.com/yt-dlp/yt-dlp

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/143399/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/yt-dlp

Comment 1 Upstream Release Monitoring 2022-06-22 08:30:21 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1655886620.0469022.jSXuJjou/yt-dlp-2022.06.22.1-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3073, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3008, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-06-24 00:57:55 UTC
FEDORA-2022-4a01c414e5 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-4a01c414e5

Comment 3 Fedora Update System 2022-06-24 02:17:06 UTC
FEDORA-2022-4a01c414e5 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 4 Fedora Update System 2022-06-24 03:27:39 UTC
FEDORA-2022-fba422e02d has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-fba422e02d

Comment 5 Fedora Update System 2022-06-24 03:27:40 UTC
FEDORA-2022-273da9fea9 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-273da9fea9

Comment 6 Fedora Update System 2022-06-25 00:34:00 UTC
FEDORA-2022-273da9fea9 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-273da9fea9`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-273da9fea9

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-06-25 01:26:41 UTC
FEDORA-2022-fba422e02d has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-fba422e02d`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-fba422e02d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-07-03 01:05:13 UTC
FEDORA-2022-273da9fea9 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 9 Fedora Update System 2022-07-03 01:19:47 UTC
FEDORA-2022-fba422e02d has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.