Bug 21003 - Anacdump-Install Problem
Anacdump-Install Problem
Status: CLOSED DUPLICATE of bug 18053
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-17 05:41 EST by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 12:23:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Saved Bug during install (874 bytes, text/plain)
2000-11-17 05:42 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2000-11-17 05:41:26 EST
A:\Anacdump

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 703, in 
mountFilesystems
  File "/usr/lib/anaconda/isys.py", line 46, in losetup
    targ = os.open(file, mode)
OSError: [Errno 2] No such file or directory: '/mnt/loophost/redhat.img'

Local variables in innermost frame:
file: /mnt/loophost/redhat.img
mode: 2
readonly: 0
device: /tmp/loop1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'vfat'
p7
sS'isMounted'
p8
I0
sS'fnames'
p9
(dp10

<failed>
Comment 1 Need Real Name 2000-11-17 05:42:48 EST
Created attachment 5482 [details]
Saved Bug during install
Comment 2 Michael Fulbright 2000-11-17 12:01:16 EST
Were you trying to do a partionless install to the same partition that holds the
hard drive install image?
Comment 3 Need Real Name 2000-11-17 16:55:18 EST
Yeah i was trying to do a partionless install on top of Win98.  I just wanted 
to try it our see if I like it. I dont want to make any drastic changes at this 
time.
Comment 4 Michael Fulbright 2000-12-27 12:23:09 EST

*** This bug has been marked as a duplicate of 18053 ***

Note You need to log in before you can comment on or make changes to this bug.