Bug 210077 - dependent on kernel 2157
dependent on kernel 2157
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cman-kernel (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Chris Feist
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-09 17:05 EDT by Mike Yates
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-19 18:23:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Yates 2006-10-09 17:05:48 EDT
Description of problem:

cman-kernel will neither install on a vanilla FC5 nor on a currently updated one
because it depends on kernel-2.1.17-1.2157, which has been removed from the updates.


Version-Release number of selected component (if applicable):

cman-kernel-2.6.15.1-0.FC5.28.i686.rpm


How reproducible:


Steps to Reproduce:
1. Install FC5 from original CDs using default package selections.
2. Attempt "yum install cman-kernel", before of after updating all packages.
or
1. Install FC5 including cman-kernel-2.6.15.1-0.FC5.16.i686.rpm
2. Attempt "yum -y update"
  
Actual results:

Failed dependency /lib/modules/2.6.17-1.2157_FC5 

Expected results:

Latest cman-kernel to match latest main kernel

Additional info:
Comment 1 Chris Feist 2006-10-19 18:23:49 EDT
The latest cman-kernel package is cman-kernel-2.6.15.1-0.FC5.33 which installs
against the 2187 FC5 kernel (2187).

[cfeist@gold ~]$ yum list available | grep cman-kernel
cman-kernel.i686                         2.6.15.1-0.FC5.33      updates-released


Note You need to log in before you can comment on or make changes to this bug.