Bug 210145 - Documentation bug in README.Fedora
Documentation bug in README.Fedora
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: fuse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-10 09:32 EDT by Wade Mealing
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-16 13:40:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wade Mealing 2006-10-10 09:32:10 EDT
Description of problem:

Documentation provides incorrect mount command

Version-Release number of selected component (if applicable):

fuse-2.5.3-3.fc6

How reproducible:

Every time

Steps to Reproduce:
1. Open README.Fedora in documentation
2. Copy command to clipboard
3. Paste command as root.
  
Actual results:

Verbose output from usermod

Expected results:

User to be added to usergroup.

Additional info:

 /usr/sbin/usermod -a -G fuse foo

Should be.

 /usr/sbin/usermod -a fuse -G foo foo

This is probably a bug in useradd too, but either way.. the given command does
not work.
Comment 1 Peter Lemenkov 2006-10-16 13:40:23 EDT
Can't reproduce.

[root@Sulaco ~]# cat /etc/group | grep fuse
usermod -a -G fuse foo
[root@Sulaco ~]# usermod -a -G fuse petro
[root@Sulaco ~]# cat /etc/group | grep fuse
fuse:x:101:petro
[root@Sulaco ~]# uname -a
Linux Sulaco 2.6.17-1.2187_FC5 #1 Mon Sep 11 01:22:44 EDT 2006 ppc ppc ppc GNU/Linux
[root@Sulaco ~]# 

Note You need to log in before you can comment on or make changes to this bug.