Bug 210164 - HP PSC 2110 / hplip / cups problem
HP PSC 2110 / hplip / cups problem
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Depends On:
  Show dependency treegraph
Reported: 2006-10-10 10:58 EDT by Krzysztof "Uosiu" Hajdamowicz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-13 04:41:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
my /etc/cups (10.16 KB, application/x-gzip)
2006-10-10 10:58 EDT, Krzysztof "Uosiu" Hajdamowicz
no flags Details
cups error log (1.16 MB, text/plain)
2006-10-12 11:43 EDT, Krzysztof "Uosiu" Hajdamowicz
no flags Details

  None (edit)
Description Krzysztof "Uosiu" Hajdamowicz 2006-10-10 10:58:46 EDT
Description of problem:
Cannot print anything, printing test page uses 30 sheet of paper that is printed
about on field possitioned 5mm from the top of page and 2cm long.
Trying to print anything on KDE as normal user causes message
"Couldn't connect to CUPS" or "Printing Error". Connection to localhost:631
works great.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install printer (eg. my is HP PSC 2110)
2. If your printer isn't visible in system-config-printer (hal didn't added it)
then use system-config and add your printer with hplip driver
3. Try to print anything, eg. "hello world" in KWrite or CUPS test page
Actual results:
CUPS test page: http://img101.imageshack.us/img101/3010/dsc00059nn0.jpg
Any non-CUPS-internal document cannot be printed

Expected results:
Everything should work perfectly :)

Additional info:
my /etc/cups is attached to report
Comment 1 Krzysztof "Uosiu" Hajdamowicz 2006-10-10 10:58:46 EDT
Created attachment 138141 [details]
my /etc/cups
Comment 2 Tim Waugh 2006-10-12 08:42:06 EDT
Please attach /var/log/cups/error_log after an attempted print run.  Thanks.
Comment 3 Krzysztof "Uosiu" Hajdamowicz 2006-10-12 11:43:57 EDT
Created attachment 138336 [details]
cups error log
Comment 4 Krzysztof "Uosiu" Hajdamowicz 2006-10-12 11:46:28 EDT
File attached
Comment 5 Tim Waugh 2006-10-12 12:30:52 EDT
Had you attempted to print today?  I don't see any jobs submitted for October 12th.

There are lots of these lines from previous logs, however:

cupsdAuthorize: Local authentication certificate not found!

What does 'ls -l /etc/cups/certs' say?
Comment 6 Krzysztof "Uosiu" Hajdamowicz 2006-10-12 12:35:13 EDT
i think that it can be marked as SOLVED- updating cups-libs few days go solved

[root@localhost ~]# ls -l /etc/cups/certs
ls: /etc/cups/certs: Nie ma takiego pliku ani katalogu #file not found
[root@localhost ~]#
Comment 7 Tim Waugh 2006-10-12 12:51:13 EDT
This whole bug report can be marked as solved, or just the 'Local authentication
certificate not found' messages?
Comment 8 Krzysztof "Uosiu" Hajdamowicz 2006-10-12 13:55:28 EDT
SOLVED is only part that i can't print anything

Note You need to log in before you can comment on or make changes to this bug.