Bug 210254 - Unclear difference between "Accessories" and "System Tools" in Gnome Applications menu (FC6)
Unclear difference between "Accessories" and "System Tools" in Gnome Applicat...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-menus (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-10 20:06 EDT by David Tenser
Modified: 2008-03-18 14:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:40:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Tenser 2006-10-10 20:06:09 EDT
Description of problem:
The difference between the submenus "Accessories" and "System Tools" is unclear.
For example, what makes Terminal an "Accessory" and File Browser a "System Tool"?

One solution is to merge the two categories into one. Also, Software Updater is
really a System > Administration item. (Not that the distinction between System
> Administration and System > Preferences is a clear distinction either, but
that's another story.)
Comment 1 Matthew Miller 2007-04-06 12:15:30 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 2 Ray Strode [halfline] 2007-08-14 11:42:28 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)
Comment 3 David Tenser 2007-08-14 14:56:43 EDT
What requested information? This bug is about the unclear difference between
"Accessories" and "System Tools" in Gnome Applications menu and as far as I'm
concerned, is still valid.
Comment 4 Ray Strode [halfline] 2007-08-14 15:49:19 EDT
This bug is still valid, you're right.  It just got caught by some cleanup
actions.  Thanks for reopening it.
Comment 5 Ray Strode [halfline] 2008-03-18 14:40:59 EDT
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.