Bug 210255 - Desktop Effects dialog should inform why effects could not be enabled.
Desktop Effects dialog should inform why effects could not be enabled.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-10 20:16 EDT by David Tenser
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 15:18:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Tenser 2006-10-10 20:16:02 EDT
Description of problem:
The desktop-effects applet has a button named Enable Desktop Effects, which
struggles with the window manager for a few seconds and then displays an error
message saying: "Desktop effects could not be enabled". It should explain why it
could not be enabled, e.g. informing that other video drivers are required or
whatever the problem is.

Version-Release number of selected component (if applicable):
desktop-effects running on FC6Pre with all updates 2006-10-11.

Steps to Reproduce:
1. Install FC6Pre
2. Update packages
3. Select System > Preferences > Desktop Effects
4. Click Enable Desktop Effects
5. Read uninformative message.
Comment 1 Matěj Cepl 2007-10-02 15:18:23 EDT
I am sorry. This is nice idea, it would be nice, but we don't always know what
is the reason why switching to compiz fails. So this is WONTFIX without a
prejudice against the idea.

Note You need to log in before you can comment on or make changes to this bug.