Bug 210301 - Grub installer not installing. FC6pre
Grub installer not installing. FC6pre
Status: CLOSED DUPLICATE of bug 170407
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Peter Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-11 09:44 EDT by Glenn Rottingen
Modified: 2008-01-28 07:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-28 07:55:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Glenn Rottingen 2006-10-11 09:44:55 EDT
Description of problem: Installing on second of two SATA drives and grub will
not setup proberly.  Boots to GRUB prompt.  Enter "setup (hd1,0) and reboot and
problme goes away.


Version-Release number of selected component (if applicable):
ASUS P5VDC-MX motherboard, with 80GB Hitachi SDA and 160GB WD SDB.

How reproducible: This was also a problem with FC5 but since I need to load
drivers I thought it was a driver problem. (still may have been)


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Samuel Sieb 2006-11-04 14:25:58 EST
I expect this is a duplicate of bug 170407.
Comment 2 Glenn Rottingen 2007-01-16 10:26:30 EST
I built a new i386 distribution on FC6 1/15/2008. (pungi). After install it does
not boot to operation system on first boot but to a GRUB prompt.

I enter setup (hd0) and then reboot to solve probem.

This has not been resolved.
Comment 3 Glenn Rottingen 2007-01-20 10:39:48 EST
I built an X86_64 distribution using Pungi.1/19/2007  The boot loader worked fine.

This is now only a i386 problem.
Comment 4 Glenn Rottingen 2007-02-15 11:14:04 EST
Built a new build Pungi.

Linux localhost.localdomain 2.6.19-1.2911.fc6xen #1 SMP Sat Feb 10 15:34:39 EST
2007 x86_64 x86_64 x86_64 GNU/Linux

Needed to use setup (hd0) and reboot.

Also:  Is there a grub or other linux option to clean the MBR. After many builds
I am no longer  able to load to the SDA MBR.  I need to use Win98 Fdisk /mbr to
clear the MBR and use it again.  I don't want to use or need Windows products to
use my computer ??  Any help will be appreciated.
Comment 5 Joel Andres Granados 2008-01-28 07:55:22 EST

*** This bug has been marked as a duplicate of 170407 ***

Note You need to log in before you can comment on or make changes to this bug.