Bug 210428 - Segfault at package installation
Summary: Segfault at package installation
Status: CLOSED DUPLICATE of bug 210352
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC6Blocker
TreeView+ depends on / blocked
 
Reported: 2006-10-12 00:01 UTC by Patrick Barnes
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-12 00:55:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump (156.24 KB, text/plain)
2006-10-12 00:01 UTC, Patrick Barnes
no flags Details

Description Patrick Barnes 2006-10-12 00:01:25 UTC
Description of problem:
Anaconda segfaults after filesystem preparation when it attempts to download 
and install packages.  From the traceback:

AttributeError: 'AnacondaYumRepo' object has no 
attribute '_AnacondaYumRepo__headersListFromDict'

Version-Release number of selected component (if applicable):
devel

How reproducible:
Always

Anaconda dump attached.

Comment 1 Patrick Barnes 2006-10-12 00:01:26 UTC
Created attachment 138292 [details]
Anaconda Dump

Comment 2 Chris Lumens 2006-10-12 00:55:58 UTC

*** This bug has been marked as a duplicate of 210352 ***


Note You need to log in before you can comment on or make changes to this bug.