Bug 210431 - Traceback on x86_64 rawhide install
Traceback on x86_64 rawhide install
Status: CLOSED DUPLICATE of bug 210352
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-11 20:23 EDT by Henrik Nordstrom
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-11 20:56:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda traceback (149.67 KB, text/plain)
2006-10-11 20:23 EDT, Henrik Nordstrom
no flags Details

  None (edit)
Description Henrik Nordstrom 2006-10-11 20:23:55 EDT
Description of problem:

Traceback during rawhide xen install

Version-Release number of selected component (if applicable):

anaconda-base-200610110453.x86_64

How reproducible:

Always

Steps to Reproduce:
1. xenguest-install -r 512 -n rawhide -f /dev/VolGroup00/rawhide-xen -l
http://download.fedora.redhat.com/pub/fedora/linux/core/development/x86_64/os/
--extra "vnc vncpassword=qwerty"
2. manual select packages for development without X
3.
  
Actual results:

Crash with traceback (attached)

Expected results:

Scccessful install

Additional info:
Comment 1 Henrik Nordstrom 2006-10-11 20:23:55 EDT
Created attachment 138294 [details]
Anaconda traceback
Comment 2 Chris Lumens 2006-10-11 20:56:09 EDT

*** This bug has been marked as a duplicate of 210352 ***

Note You need to log in before you can comment on or make changes to this bug.