Bug 210486 - gnome-volume-control does not save 'Jack Sense' switch state between reboots
gnome-volume-control does not save 'Jack Sense' switch state between reboots
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Monty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-12 10:52 EDT by das_deniz
Modified: 2013-10-20 18:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-12 16:47:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description das_deniz 2006-10-12 10:52:23 EDT
Description of problem:

my pc has a speaker that should be off with insertion of headphones into the
jack... so i had to use the g-v-m and the "Headphone Jack Sense" check-box under
the Switches tab to set this as the desired behavior (seems like it should be
the default ??).

on reboot - the setting for this switch is not in the state i had selected.

Version-Release number of selected component (if applicable):

gnome-volume-manager-2.15.0-2.fc6

How reproducible:

always.
Comment 1 David Zeuthen 2006-10-12 10:58:58 EDT
g-v-m handles disk media, not sound. Reassigning.
Comment 2 das_deniz 2006-10-12 13:02:50 EDT
oops. oh, hahahaha, and gnome-media handles volume... sorry couldn't help myself.
Comment 3 das_deniz 2006-10-12 16:47:49 EDT
um, and with gnome-media-2.16.1-2.fc6 this seems to be working ok.
switchs have been preserved across last two reboots.

perhaps my original experience was with a desktop that 'froze' and required a
cold boot w/o proper shutdown....

Note You need to log in before you can comment on or make changes to this bug.