Bug 2104928 - Align azure lb patch with upstream code
Summary: Align azure lb patch with upstream code
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.10
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.10.z
Assignee: Riccardo Ravaioli
QA Contact: Anurag saxena
URL:
Whiteboard:
: 2104901 (view as bug list)
Depends On: 2086092
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-07-07 13:41 UTC by Riccardo Ravaioli
Modified: 2022-07-20 07:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2104922
Environment:
Last Closed: 2022-07-20 07:46:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift kubernetes pull 1263 0 None open Bug 2104928: UPSTREAM: 109932: fix: exclude non-ready nodes and deleted nodes from azure load balancers 2022-07-07 14:50:32 UTC
Red Hat Product Errata RHBA-2022:5568 0 None None None 2022-07-20 07:46:30 UTC

Comment 1 Riccardo Ravaioli 2022-07-07 13:46:50 UTC
*** Bug 2104901 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2022-07-20 07:46:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.10.23 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:5568


Note You need to log in before you can comment on or make changes to this bug.