Bug 210511 - vgsplit can cause clvmd to not propagate vg activation cmds
Summary: vgsplit can cause clvmd to not propagate vg activation cmds
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: lvm2-cluster   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Christine Caulfield
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-12 16:31 UTC by Corey Marthaler
Modified: 2010-01-12 04:05 UTC (History)
4 users (show)

Fixed In Version: RHBA-2007-0046
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-10 21:07:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0046 normal SHIPPED_LIVE lvm2-cluster bug fix update 2007-05-10 21:06:38 UTC

Description Corey Marthaler 2006-10-12 16:31:39 UTC
Description of problem:
This is a rhel4 dup of bz 203983

Comment 1 Christine Caulfield 2006-10-18 09:31:11 UTC
Set to MODIFIED because the code is in CVS, it's just waiting for RHEL4 packages

Comment 2 Corey Marthaler 2006-11-01 23:06:56 UTC
fix verified in lvm2-cluster-2.02.13-1/lvm2-2.02.13-1.

Comment 4 Red Hat Bugzilla 2007-05-10 21:07:37 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0046.html



Note You need to log in before you can comment on or make changes to this bug.