Bug 21052 - problem with qt
problem with qt
Product: Red Hat Raw Hide
Classification: Retired
Component: qt (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2000-11-18 13:59 EST by Knut J BJuland
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-11-18 13:59:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Knut J BJuland 2000-11-18 13:59:32 EST
startkde start non service ,only a grey screen pop up.

kdeinit: error while loading shared libraries:
undefined symbol: glXCreateGLXPixmapMESA
ERROR: KUniqueApplication: Trying to launch kdeinit.
QSocketNotifier: Multiple socket notifiers for same socket 6 and type read
KLauncher doing clientStarted(`kwin')
KWin: cannot find client plugin.
sh: /usr/share/sounds/KDE_Startup.wav: Permission denied
kdeinit: Fatal IO error: client killed
KLauncher: Exiting on signal 1
this is the erro log when I am trying to use kde

I have alread compiled source qt.2.2.1 i did not work.  I have Riva 128ZX 8M
card with stanard Mesa from rawhide installed.  Utah-glx was installed before
but it has been remove before upgradeing to RedHat linux 7.0	.

GL_VERSION: 1.2 Mesa 3.3 beta
GL_EXTENSIONS: GL_EXT_abgr GL_EXT_blend_color GL_EXT_blend_minmax
GL_RENDERER: Mesa GLX Indirect
GL_VENDOR: Precision Insight, Inc.
GLU_VERSION: 1.1 Mesa 3.3

I am not using any non Mesa GLX. I used glinfo to get GLX status
Qt has been rebuilt from qt-2.2.1-6.src.rpm and installed but error remains.
Comment 1 Bernhard Rosenkraenzer 2000-11-18 15:17:12 EST
Get 2.2.2.

Note You need to log in before you can comment on or make changes to this bug.