Bug 210545 - unable to install FC6-pre
unable to install FC6-pre
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-12 15:51 EDT by Edwin Schepers
Modified: 2013-01-09 23:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-13 00:57:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edwin Schepers 2006-10-12 15:51:23 EDT
Description of problem:
Hi, I thought I'd try FC6-pre. But I'm unable to install. I get this popup 
message that I probably ran into a bug and I should report a bug. I can get 
details and then I see a lot of info.
Unfortunately, I doesn't say how to transfer this info to some file.
I tried to install twice now, and two times I got this messages in different 
stages. First time was when I clicked the checkbox for some extra software. I 
clicked Office (or something). Another choice was Web Server I remember.
I think it has to do something with the network configuration.
I sincerely mean that if no bugfixes have been done on this part, It's better 
to first fix this. I am doing nothing special to get these errors. If someone 
could tell me how to get the backtrace, i'll attach it.

For example : I have two NIC's. In the configuration ipv4 and ipv6 are 
disabled by default. When I click on Change (or something similar), I cannot 
click OK because it gives an error (ipv4 and ipv6 are both unchecked). But if 
I do not press change, I can without any problem press Next.

Version-Release number of selected component (if applicable):
FC6-pre

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2006-10-13 00:57:37 EDT
The updates.img that was referenced in the FC6Pre announcement has the fix for
this bug

Note You need to log in before you can comment on or make changes to this bug.