Bug 2106 - PCMCIA installs of Beta 3 doesn't work
PCMCIA installs of Beta 3 doesn't work
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: aboot (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-10 00:20 EDT by Theodore Tso
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-18 12:39:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Theodore Tso 1999-04-10 00:20:38 EDT
I'm seeing in the log:

cardmgr[13]: Starting, version is 3.0.8
cardmgr[13]: could not open 'config': No such file or
directory
cardmgr[13]: exiting

This is with the boot.img and pcmcia.img on gribble's beta3
images directory.
Comment 1 Richard Forrister 1999-04-12 15:17:59 EDT
I've encountered a possibly related problem; will submit shortly.  On
my laptop, which does not require pcmcia services for install/upgrade,
booting after installation hangs at the point where the attempt is
made to start pcmcia services.  If I comment out the S45pcmcia script
in /etc/rc.d/rc3.d and rc5.d then the system will boot normally, but
pcmcia services seem not to work.

rickf <rickf@glacier.jpl.nasa.gov>
Comment 2 Dale Lovelace 1999-06-04 16:08:59 EDT
Did 6.0 final clear these problems up?

------- Email Received From  "Theodore Y. Ts'o" <tytso@mit.edu> 06/04/99 21:39 -------
Comment 3 Cristian Gafton 1999-06-18 12:39:59 EDT
Is this still valid? Please reopen if so.


inserted ted comments:
===
I don't know.  I installed 6.0 final on my VAIO the same way I
installed
the betas, because I was in the hurry --- I copied the contents of the
CDROM to spare space in my Windows partition, booted from a floppy,
and
then told the Install to look in my Windows partition for the RedHat
directory.

I can check after I get back from Usenix next week, though....

                                                - Ted

Note You need to log in before you can comment on or make changes to this bug.