A minor reflected XSS risk was identified in the LTI module. This did not impact authenticated users.
Versions affected: 4.0 to 4.0.1, 3.11 to 3.11.7, 3.9 to 3.9.14 and earlier unsupported versions
Versions fixed: 4.0.2, 3.11.8 and 3.9.15
Created moodle tracking bugs for this issue:
Affects: epel-all [bug 2108046]
Affects: fedora-all [bug 2108045]
This CVE Bugzilla entry is for community support informational purposes only as it does not affect a package in a commercially supported Red Hat product. Refer to the dependent bugs for status of those individual community products.