Bug 210681 - Config Deploy Page: Select All checks disabled checkboxes.
Config Deploy Page: Select All checks disabled checkboxes.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
Preethi Thomas
:
Depends On:
Blocks: rhn500h-config-mgmt
  Show dependency treegraph
 
Reported: 2006-10-13 14:49 EDT by Ken Ganong
Modified: 2007-04-18 13:51 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn500h
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 22:45:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Ganong 2006-10-13 14:49:49 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
At /rhn/configuration/file/GlobalRevisionDeploy.do
The select all does not obey the same logic as disabled checkboxes.

Usually this is because the data used to fill out the selectable attribute is
gathered during the elaborator instead of the driving query.
Comment 1 Ken Ganong 2006-11-01 10:39:23 EST
fixed as of subversion revision 105200.
Comment 2 Ken Ganong 2006-12-05 09:56:16 EST
Moving my bugs to ON_QA
Comment 3 Ken Ganong 2006-12-15 15:56:21 EST
Passing on my config management bugs to ggainey
Comment 4 Preethi Thomas 2007-01-17 09:53:23 EST
verified. qapush#5
Comment 5 Preethi Thomas 2007-03-07 12:57:39 EST
verified.
Comment 6 Brandon Perkins 2007-03-12 22:45:01 EDT
Closed in the rhn500h Release.

Note You need to log in before you can comment on or make changes to this bug.