Bug 21070 - glibc RHBA-2000:079-04 breaks KDE2
Summary: glibc RHBA-2000:079-04 breaks KDE2
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-19 12:13 UTC by nigelb
Modified: 2016-11-24 15:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-21 10:20:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description nigelb 2000-11-19 12:13:01 UTC
Installing RHBA-2000:079-04 (glibc 2.1.94-3) results in most KDE2 applications failing with a segmentation fault (Signal 11). Notably, kmail will not start at all while konqueror will crash after a few minutes use.

Comment 1 Bernhard Rosenkraenzer 2000-11-21 10:20:20 UTC
I can't reproduce this. Make sure you're using the correct versions of KDE 2 and Qt (as found on ftp://ftp.linux-easy.com/pub/kde/rh7.0).
(Writing this from Konqueror...)

If this doesn't fix the problem, please supply some more information (such as a backtrace).



Note You need to log in before you can comment on or make changes to this bug.