Bug 2107297 - python-svgwrite-1.4.3b1 is available
Summary: python-svgwrite-1.4.3b1 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-svgwrite
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vojtech Trefny
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-07-14 17:15 UTC by Upstream Release Monitoring
Modified: 2022-07-24 01:21 UTC (History)
2 users (show)

Fixed In Version: python-svgwrite-1.4.3-1.fc37
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-07-15 13:58:43 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-07-14 17:15:49 UTC
Releases retrieved: 1.4.3, 1.4.3b1
Upstream release that is considered latest: 1.4.3b1
Current version/release in rawhide: 1.4.2-2.fc37
URL: https://pypi.python.org/pypi/svgwrite

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/6820/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-svgwrite

Comment 1 Upstream Release Monitoring 2022-07-14 17:15:53 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-sddwzq68/python-svgwrite.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./svgwrite-1.4.3b1.zip: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-07-15 14:17:06 UTC
FEDORA-2022-ac8629c3e8 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-ac8629c3e8

Comment 3 Fedora Update System 2022-07-15 14:24:30 UTC
FEDORA-2022-c2fc81a8cb has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-c2fc81a8cb

Comment 4 Fedora Update System 2022-07-15 14:51:07 UTC
FEDORA-EPEL-2022-37809ab0f9 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-37809ab0f9

Comment 5 Fedora Update System 2022-07-16 01:12:32 UTC
FEDORA-2022-ac8629c3e8 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-ac8629c3e8`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-ac8629c3e8

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2022-07-16 01:51:27 UTC
FEDORA-EPEL-2022-37809ab0f9 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-37809ab0f9

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-07-16 02:30:32 UTC
FEDORA-2022-c2fc81a8cb has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-c2fc81a8cb`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-c2fc81a8cb

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-07-24 01:01:11 UTC
FEDORA-EPEL-2022-37809ab0f9 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 9 Fedora Update System 2022-07-24 01:13:52 UTC
FEDORA-2022-ac8629c3e8 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 10 Fedora Update System 2022-07-24 01:21:38 UTC
FEDORA-2022-c2fc81a8cb has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.