Bug 210801 - Compiz doesn't hide window borders of maximized windows
Summary: Compiz doesn't hide window borders of maximized windows
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-15 10:04 UTC by Saikat Guha
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-20 20:07:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Saikat Guha 2006-10-15 10:04:16 UTC
When a window is maximized, Metacity removes the left/right/bottom border of the
window. This is very useful, for example in Firefox or any application with
scrollbars, because simply moving the mouse *far-enough* to the right will
position it onto the scrollbar.

Compiz doesn't remove these window decodations. As a result, moving the mouse to
the far right lands it on the window decoration. To scroll, the user needs to
delicately position the mouse to the left by 10 pixels. Quite unnecessary IMHO.

Compiz SHOULD remove the left/right/bottom window borders for maximized windows.


Note You need to log in before you can comment on or make changes to this bug.