Bug 210931 - Remove FixMe links
Remove FixMe links
Status: CLOSED DUPLICATE of bug 211868
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ken Ganong
Beth Nackashi
:
Depends On:
Blocks: rhn500h-config-mgmt
  Show dependency treegraph
 
Reported: 2006-10-16 12:54 EDT by Ken Ganong
Modified: 2007-04-18 13:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-02 15:31:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Ganong 2006-10-16 12:54:01 EDT
When the last of the config management pages get finished, we need to remove all
of the FixMe links and replace them with the correct links (or in the worst
case, pages we forgot to do).

1. grep -r 'FixMe.do' $RHNJAVA_HOME/code/
2. Point all of the results to the correct pages.
3. Remove the FixMe page and struts stanza/action
Comment 1 Ken Ganong 2006-11-02 15:31:52 EST

*** This bug has been marked as a duplicate of 211868 ***

Note You need to log in before you can comment on or make changes to this bug.