Bug 21094 - Sendmail binding to port 587
Summary: Sendmail binding to port 587
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-19 20:41 UTC by John Strange
Modified: 2007-04-18 16:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-20 18:38:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Strange 2000-11-19 20:41:18 UTC
Sendmail by default has been configured to use MSA bindings on port 587, 
since about 99% of all people have no idea what MSA is yet this should 
probably be turned off as the protocol is still young and more than likely 
vunerable to DOS's..


Note You need to log in before you can comment on or make changes to this bug.