Bug 211041 - Missing languages: german
Summary: Missing languages: german
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: konversation (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-16 21:10 UTC by Sebastian Vahl
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 13:40:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sebastian Vahl 2006-10-16 21:10:35 UTC
Description of problem:

Since 1.0 (or 1.0.1) the mo-files are missing from the rpm.


Version-Release number of selected component (if applicable):
konversation-1.0.1-1.fc5


How reproducible: Start konversation. It should use the system language. 
The rpm also don't contain a mo file.


Steps to Reproduce:
1. Start konversation in any supported language (eg. german)
2. See if it is in eg. german
3.
  
Actual results: Language is english only


Expected results: konversation should start in supported language


Additional info:

Comment 1 Sebastian Vahl 2006-10-18 13:40:10 UTC
Seems to be fixed in konversation-1.0.1-2.


Note You need to log in before you can comment on or make changes to this bug.