This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 211078 - Can't go back without reboot after selecting upgrade
Can't go back without reboot after selecting upgrade
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-17 02:11 EDT by Anonymous Coward
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-17 10:56:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anonymous Coward 2006-10-17 02:11:41 EDT
Description of problem:
I can't go back and do a clean install after selecting upgrade.

Version-Release number of selected component (if applicable):
Fedora Core 6 Preview/Test 4

How reproducible:
every time

Steps to Reproduce:
1.Select to upgrade a previous Fedora install.
2.Click next.
3.Click back.

Actual results:
A dialog comes up that says I can't go back without rebooting because the
previous Fedora install has already been mounted. Why not just automatically
unmount it?

Expected results:
I could go back and choose whether to upgrade or do a clean install.

Additional info:
I chose to reboot and I can use the Fedora install selected to be upgraded just
fine.
Comment 1 Jeremy Katz 2006-10-17 10:56:52 EDT
Once we set up for upgrade, we make some fundamental changes as far as installer
state and also have read in the package information.  At that point, unmounting
may not be possible due to swap and other things.

Note You need to log in before you can comment on or make changes to this bug.