Bug 211080 - Anaconda fails on Intel D101GGC motherboard
Anaconda fails on Intel D101GGC motherboard
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
bzcl34nup
: HardwareEnablement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-17 02:28 EDT by kushaldas@gmail.com
Modified: 2015-01-04 17:29 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 13:29:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description kushaldas@gmail.com 2006-10-17 02:28:24 EDT
Description of problem:

Anaconda fails on intel D101GGC motherboard. It shows some junk text and stops
there.
Check the pic at http://flickr.com/photos/kushaldas/253161983/



How reproducible:

Simply try to install FC-5 on a Intel D101GGC motherboard box.
Comment 1 Dave Jones 2006-10-19 14:59:31 EDT
does the keyboard respond at this point ?
If so, have a look on the other tty's, as there is probably a kernel oops.
We'll need to see that to further diagnose.
Comment 2 kushaldas@gmail.com 2006-10-19 15:25:55 EDT
Keyboard is not working. Tried all other tty's, but nothing is coming after that
screen.

Comment 3 BROCKLEHURST ERIC 2006-11-01 05:29:13 EST
i have see that is that is a card ATI and serial SATA
you can test installtion with this parametre
linux vesa  
vesa for ATI no driver of fedora FC6
from support intel
all-generic-ide pci=nommconf
if you mixed the command installation
it s possibel that the installtion win
Comment 4 kushaldas@gmail.com 2006-12-21 13:37:39 EST
Tried with FC-6 , but still all failing.
It freezes in the first screen only :(
Comment 5 kushaldas@gmail.com 2007-03-27 07:01:24 EDT
FC-2 works on that motherboard.
I changed the motherboard to Intel 865 for FC-6. But the problem exits for the
other people with same configuration
Comment 6 Bug Zapper 2008-04-04 00:00:22 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 7 kushaldas@gmail.com 2008-04-04 06:38:06 EDT
I don't have the motherboard any more :(

Note You need to log in before you can comment on or make changes to this bug.