Bug 21110 - Editing a todo item changes current priority
Editing a todo item changes current priority
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-pim (Show other bugs)
7.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Havoc Pennington
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-19 23:16 EST by Mike A. Harris
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-20 13:49:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2000-11-19 23:16:20 EST
When you have todo items already set with a non-default priority,
and edit a todo item, it changes the item to default priority
without being asked to.  For example, if I have an item set to
priority 1, and want to edit it, when I bring up the edit box,
the priority listed is "5" instead of "1".

If cancel is hit, then no change is made, however if "Ok" is pressed,
wether or not anything was changed, the program changes the priority
to "5" needlessly.  It is incredibly annoying.
Comment 1 Havoc Pennington 2000-11-20 11:44:14 EST
Sending upstream
Comment 2 Havoc Pennington 2000-11-20 13:49:08 EST
Upstream developer just fixed it - two-hour response time is pretty good. ;-)
Anyway, next version of the Red Hat package will have the new version of
gnome-pim with this fixed. Bug should be closed at that time.
Comment 3 Havoc Pennington 2001-07-05 23:06:01 EDT
Long since fixed apparently (also, it appears gnome-pim is considered a dead
module, replaced by Evolution)

Note You need to log in before you can comment on or make changes to this bug.