Bug 211125 - gdmphotosetup - no help doc pops up after clicking Help button
Summary: gdmphotosetup - no help doc pops up after clicking Help button
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On: 198138
Blocks: FC6Update
TreeView+ depends on / blocked
 
Reported: 2006-10-17 15:28 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2007-04-02 13:59:20 UTC


Attachments (Terms of Use)

Description Matthias Clasen 2006-10-17 15:28:01 UTC
+++ This bug was initially created as a clone of Bug #198138 +++

Description of problem:
Launch 'Login Photo Preferences' and click 'Help' button, no help doc pops up

Version-Release number of selected component (if applicable):
RHEL5-Alpha-RC-20060623.0/4.90

How reproducible:
Always

Steps to Reproduce:
1. install RHEL5-Alpha and select all component
2. run command - gdmphotosetup
3. click 'Help' button in Login Photo Preference window
  
Actual results:
There is no help doc pops up

Expected results:


Additional info:

-- Additional comment from mclasen@redhat.com on 2006-10-16 23:47 EST --
Hmm, there is no help for gdmphotosetup. If we have a chance, we should just
remove the button. But it is not a priority, since we don't even have
gdmphotosetup in the menus by default.

-- Additional comment from mclasen@redhat.com on 2006-10-17 10:05 EST --
Fix is in FC6/FC7.

Comment 1 Ray Strode [halfline] 2007-04-02 13:59:20 UTC
closing...


Note You need to log in before you can comment on or make changes to this bug.